Jump to content
Serpico

How To Setup TokoVoip

Recommended Posts

This guide will help you get TokoVoip setup. This is required to play on our servers.

To get started you need to download and install TeamSpeak (TS3)

Download and install TokoVoip plugin

How to check if TokoVoip is installed and enabled

  • Ensure TS3 is open
  • Click on Tools -> Options in the top menu bar
  • Click on Addons in the column and look for TokoVoip. Ensure its say ENABLED. The reload button will reload the plugin and can repair most issues
    • SfmldlP.png

 

  • Disable voice chat in game (GTAV) 
  • Like 8

Share this post


Link to post
Share on other sites
5 minutes ago, napolifrank22 said:

are we supposed to install overwolf also?

 

It's optional. Overwolf is a third party Overlay program, Kindof like Steam's build in shift-tab Overlay browser, Overwolf tries to do the same except it allows extensions be added to it. Its useful if you only have a single monitor but not much else in my opinion.

  • Like 1

Share this post


Link to post
Share on other sites

Some fixes for people having issues:   

(This is in no way a 1 fix for all, But it's a starting point for fixes)

Q: I joined ts3.blrp.net and landed in some random TS3 server that doesn't do anything or have anyone?!?

A: Make sure you have the numbers on the end, It should be:

ts3.blrp.net:10005

Q: Everyones really quiet even tho im in there face

A: Adjust this slider by 1 to 4 dB, Higher than 4 dB use at your own risk.

(It'l become extremely loud, It will hurt your ears at 20-30dB)

1ZaYWAB.png

Q: I can't talk but i can hear people or vice versa, How can i figure out what's wrong and fix it?

A: Go to Teamspeak 3 and make sure you aren't muted on microphone or speaker or the microphone is enabled. Here's a picture explaining it all:

i1ykpc6.png

Part 2: (Try this one if the above step didn't help!)

Q: People can't hear me but i can hear them! What can i do, My Microphone isn't muted in teamspeak or on the headset/desk!

A: Sometimes with these things, default devices are not what we use commonly, So in rare cases it helps to set the device to capture from manually. Open Teamspeak 3, Click Tools, click Options, Go to Capture, And then set your "Capture Device" To your microphone. Here's a picture:

Note: This also works in vice versa with hearing other people! If you click "Playback" (Which is what you hear) and set the device accordingly, You can fix it that way!

ucmwisl.png

 

After making device changes, Make sure to RESTART Teamspeak!!!

 

**Important: If you are STILL Having issues hearing people or they cannot hear you **

**Run Teamspeak 3 As Administrator.**

[If that STILL Doesn't fix the im not hearing people issue, Im running low on idea's or solutions here]

Q: How do i turn off User Connected To Your Channel spam?

A: Open Teamspeak 3, Go to "Tools", Go down to "Options", Click "Notifications", Click the drop down, and select "Sounds Deactivated". Here's a picture for what your looking for:

gQqyu4f.png

Q: Im still hearing User Joined Your Channel even tho i turned it off in notifications?!?

A: Navigate to Bookmarks->Manage Bookmarks->[Your badlands bookmark], In the bottom right-ish there is "Sound Pack", Set this to Sounds Deactivated. Here's a photo:

Ky18ItI.png

Q: Im still hearing "User Connected to my channel" Still, Even tho its off in notifications! And i don't use a bookmark.

A; When connecting to BLRP Teamspeak for tokovoip, In the Connections->Connect window, Click "More", And then go over to sound pack and select "Sounds Disabled", Here's a picture:

SyqVd4D.png

Q: How do i get rid of the "Clicks" when i talk OR When other's talk?

A: Open Teamspeak 3, Go to "Tools" along the top, Click "Options", Go to "Playback", And in the bottom of the options for Playback is "Options: Own Client mic clicks" and "Other Client mic clicks", Make sure these are NOT ticked if you do NOT want to hear the clicking sounds.

t1lkPpn.png

 

 

Edited by Kevin Ross
More fixes x2
  • Like 7

Share this post


Link to post
Share on other sites

Note: Some people are reporting RadioFX is affecting all voice including regular, ReInstall Your RadioFX

Hey so some people have said radio's are too quiet, Or they mix too well with people talking around you. So im posting my personal Tweak's Page, I was meaning to post it earlier but haven't been able to confirm its usefulness here since it was created and adjusted accordingly in another city. I just had a confirmation from a few others today that it works so here it is!

With that said, i promise nothing but a potential help with these settings, Tweak them accordingly to what you want them to be. ill be happy to help you on discord if they don't work. Here's the page:

Radio_tweaks.png

My Understanding/Learning from reverse engineering:

I have no idea what they all do, I manually adjusted all these values by hand while having people talk on the radio, These are the values i found optimal and what they did accordingly. I found the left option in range in adjusted the voice distortion, The right adjusted over-all volume. Turning on the tick marks on enabled better radio sounds too(These changes wont work without the tick, so i tried to remove the distortion as best i could). I then placed values for people to adjust them accordingly to "roughly" what i thought it'd be. Play with them as needed.

I do suggest everyone try the Recommended Values FIRST before trying the 75%/50% Values. Not required, Just highly recommended.

 

Edited by Kevin Ross
  • Like 2

Share this post


Link to post
Share on other sites

Another tip:

If you log into the fivem server and the Tokovoip status shows up as "In the wrong teamspeak. Must to connected to ts3.blrp.net:10005"

Check to see if you have opened TS3 more than once.

Share this post


Link to post
Share on other sites

What do you do when you can hear everyone near you no matter if they are on whisper or not.
Also everyone using the soundboard to play music makes me go deaf.

Have lowered down the sound, does not work because then I can't hear them talk.

Share this post


Link to post
Share on other sites

I log in and i am put into the server waiting room. I tried joining the server I could hear stuff going on but only had a black screen what am I doing wrong?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...