Jump to content
Osk

VisualV for FiveM

Recommended Posts

For anyone not using any kind of visual mod for their FiveM client I just packaged mine into an easy unzip and drop format. If you're not sure what it is, Visual V is just a ReShade mod that overlays your GTAV application while it's running to sharpen and enhance the color of the game with a small decrease in fps. If you have a mid to high level computer then this shouldn't negatively effect performance much at all. Personally I can't play without it anymore, makes the game look 10x better. Any questions feel free to ask. If anyone is curious no it is not considered illegal or bannable by any means. 
*IMPORTANT - AFTER INSTALLATION BE SURE TO HIT CTRL+SHIFT+SCROLL LOCK IN GAME TO BRING UP THE RESHADE MENU AND LOAD 'VISUALV.INI' FROM THE DROP DOWN MENU TO LOAD THE PRESET!*

VisualV for Five - 16mb

YHFiW75.jpg

 

fwXkFuW.jpg

Edited by Osk
  • Like 3
  • Thanks 2

Share this post


Link to post
Share on other sites
5 hours ago, Muroko said:

I also had to edit the dxgi.ini file and fill up the path for shaders and textures. Sadly my VGA is at it's limits :(

Oh no :( Were you still able to use VisualV at all?

Share this post


Link to post
Share on other sites

oh yeah , it was working fine , but with streaming and all my game was pretty choppy , i got like 25-30 FPS. I just have an older graphics card and i just prefer to have a smooth gameplay 

Share this post


Link to post
Share on other sites
5 hours ago, xXTHOMRANKSXx said:

maybe im stupid but do i replace any files or is it just drag and drop? ;)

It shouldn't to ask you replace any files unless you already had some sort of reshade installed in fivem otherwise they should drag and drop into their respect folders (FiveM and FiveM Application). If you're having any trouble feel free to DM me on discord or reply here m8.

Share this post


Link to post
Share on other sites
19 hours ago, MrNovaz said:

i done everything correctly, but when going to the game and pressing CTRL+SHIFT+SCROLL LOCK, nothing happens?

Other users have reported the same issue and had to wait for a Badlands server restart in order for it to take effect. Let me know if you're still having the same problem. Also when you dragged and dropped those files you took them out of their respective folders and dropped them in the correct place right?

Share this post


Link to post
Share on other sites
On 20/09/2017 at 8:00 PM, Osk said:

Other users have reported the same issue and had to wait for a Badlands server restart in order for it to take effect. Let me know if you're still having the same problem. Also when you dragged and dropped those files you took them out of their respective folders and dropped them in the correct place right?

Yeah i put them in the correct place, but nothing is happening, im in the Discord, MrNovaz, if you can DM on ther eor on here to try and figure this out?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...